Web Pages showing up as just a URL

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

Web Pages showing up as just a URL

Brandon Keith Biggs
Hello,
I have been noticing that more and more websites are starting to show up as just a URL. What happens is the website shows up for a little while, then all of a sudden, the website will disappear and just the URL shows up.
This mostly happens on article or blog websites. about 50% of the time, a refresh works and everything is fine, but the other 50 will show up for a little while then go to the URL again.
One site that is particularly terrible is the site you need to setup your G Suite account. I was tasked to do this for the company I work for and I can't because it just shows:
https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions

That's it. I'm able to see there is something else on my screen because for a split second I hear:
link graphic apps authuser=0

then it goes to the URL. What's happening to these sites? Is it a loading problem?
Thanks,


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

Brian's Mail list account BY
Does it drop into focus mode when this happens?
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Brandon Keith Biggs" <[hidden email]>
To: "NVDA screen reader development" <[hidden email]>
Sent: Saturday, October 15, 2016 5:30 PM
Subject: [Nvda-devel] Web Pages showing up as just a URL


> Hello,
> I have been noticing that more and more websites are starting to show up
> as
> just a URL. What happens is the website shows up for a little while, then
> all of a sudden, the website will disappear and just the URL shows up.
> This mostly happens on article or blog websites. about 50% of the time, a
> refresh works and everything is fine, but the other 50 will show up for a
> little while then go to the URL again.
> One site that is particularly terrible is the site you need to setup your
> G
> Suite account. I was tasked to do this for the company I work for and I
> can't because it just shows:
> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions
>
> That's it. I'm able to see there is something else on my screen because
> for
> a split second I hear:
> link graphic apps authuser=0
>
> then it goes to the URL. What's happening to these sites? Is it a loading
> problem?
> Thanks,
>
> Brandon Keith Biggs <http://brandonkeithbiggs.com/>
>


--------------------------------------------------------------------------------


> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot


--------------------------------------------------------------------------------


> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

Brian's Mail list account BY
In reply to this post by Brandon Keith Biggs
I don't think we can get to that page here.
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Brandon Keith Biggs" <[hidden email]>
To: "NVDA screen reader development" <[hidden email]>
Sent: Saturday, October 15, 2016 5:30 PM
Subject: [Nvda-devel] Web Pages showing up as just a URL


> Hello,
> I have been noticing that more and more websites are starting to show up
> as
> just a URL. What happens is the website shows up for a little while, then
> all of a sudden, the website will disappear and just the URL shows up.
> This mostly happens on article or blog websites. about 50% of the time, a
> refresh works and everything is fine, but the other 50 will show up for a
> little while then go to the URL again.
> One site that is particularly terrible is the site you need to setup your
> G
> Suite account. I was tasked to do this for the company I work for and I
> can't because it just shows:
> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions
>
> That's it. I'm able to see there is something else on my screen because
> for
> a split second I hear:
> link graphic apps authuser=0
>
> then it goes to the URL. What's happening to these sites? Is it a loading
> problem?
> Thanks,
>
> Brandon Keith Biggs <http://brandonkeithbiggs.com/>
>


--------------------------------------------------------------------------------


> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot


--------------------------------------------------------------------------------


> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

Bhavya shah
In reply to this post by Brian's Mail list account BY
Hi Brandon,
I have been encountering this issue since many months now, and I
experience it in exactly the same manner as you describe.
Brian,
No, NVDA does not switch to focus mode or anything of the sort. It
simply is the URL that is shown in the area where the webpage should
be rendered, and despite Tabbing around the browser window or F6ing or
anything of the sort, only the URL is found on the webpage. Refreshing
usually always work.
My personal presumption has generally been that this is caused due to
slow Internet connections, and frankly speaking, I haven't bothered
despite the frequent and annoying nature of this behaviour, because
pressing F5 is a solution well-known to me.
This has been happening since many NVDA versions, and in many Firefox
versions, from the current stables of each to their respective older
ones. I cannot comment about the applicability of this bug to other
web browsers.
Thanks.

On 10/15/16, Brian's Mail list account BY <[hidden email]> wrote:

> Does it drop into focus mode when this happens?
>  Brian
>
> [hidden email]
> Sent via blueyonder.
> Please address personal email to:-
> [hidden email], putting 'Brian Gaff'
> in the display name field.
> ----- Original Message -----
> From: "Brandon Keith Biggs" <[hidden email]>
> To: "NVDA screen reader development" <[hidden email]>
> Sent: Saturday, October 15, 2016 5:30 PM
> Subject: [Nvda-devel] Web Pages showing up as just a URL
>
>
>> Hello,
>> I have been noticing that more and more websites are starting to show up
>> as
>> just a URL. What happens is the website shows up for a little while, then
>> all of a sudden, the website will disappear and just the URL shows up.
>> This mostly happens on article or blog websites. about 50% of the time, a
>> refresh works and everything is fine, but the other 50 will show up for a
>> little while then go to the URL again.
>> One site that is particularly terrible is the site you need to setup your
>>
>> G
>> Suite account. I was tasked to do this for the company I work for and I
>> can't because it just shows:
>> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions
>>
>> That's it. I'm able to see there is something else on my screen because
>> for
>> a split second I hear:
>> link graphic apps authuser=0
>>
>> then it goes to the URL. What's happening to these sites? Is it a loading
>> problem?
>> Thanks,
>>
>> Brandon Keith Biggs <http://brandonkeithbiggs.com/>
>>
>
>
> --------------------------------------------------------------------------------
>
>
>> ------------------------------------------------------------------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>
>
> --------------------------------------------------------------------------------
>
>
>> _______________________________________________
>> Nvda-devel mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>


--
Best Regards
Bhavya Shah

Avid Enthusiast and User of the Free NVDA Screen Reader (www.nvaccess.org)

Contacting Me
E-mail Address: [hidden email]
Follow me on Twitter @BhavyaShah125 or www.twitter.com/BhavyaShah125
Mobile Number: +91 7506221750

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

Travis Roth
Are you sure it is not Firefox blocking a redirect? I have noticed recently
Firefox is being pretty aggressive about this and I need to activate the
Allow button, even on secure https connections.


-----Original Message-----
From: Bhavya shah [mailto:[hidden email]]
Sent: Saturday, October 15, 2016 11:51 AM
To: NVDA screen reader development <[hidden email]>
Subject: Re: [Nvda-devel] Web Pages showing up as just a URL

Hi Brandon,
I have been encountering this issue since many months now, and I experience
it in exactly the same manner as you describe.
Brian,
No, NVDA does not switch to focus mode or anything of the sort. It simply is
the URL that is shown in the area where the webpage should be rendered, and
despite Tabbing around the browser window or F6ing or anything of the sort,
only the URL is found on the webpage. Refreshing usually always work.
My personal presumption has generally been that this is caused due to slow
Internet connections, and frankly speaking, I haven't bothered despite the
frequent and annoying nature of this behaviour, because pressing F5 is a
solution well-known to me.
This has been happening since many NVDA versions, and in many Firefox
versions, from the current stables of each to their respective older ones. I
cannot comment about the applicability of this bug to other web browsers.
Thanks.

On 10/15/16, Brian's Mail list account BY <[hidden email]> wrote:

> Does it drop into focus mode when this happens?
>  Brian
>
> [hidden email]
> Sent via blueyonder.
> Please address personal email to:-
> [hidden email], putting 'Brian Gaff'
> in the display name field.
> ----- Original Message -----
> From: "Brandon Keith Biggs" <[hidden email]>
> To: "NVDA screen reader development"
> <[hidden email]>
> Sent: Saturday, October 15, 2016 5:30 PM
> Subject: [Nvda-devel] Web Pages showing up as just a URL
>
>
>> Hello,
>> I have been noticing that more and more websites are starting to show
>> up as just a URL. What happens is the website shows up for a little
>> while, then all of a sudden, the website will disappear and just the
>> URL shows up.
>> This mostly happens on article or blog websites. about 50% of the
>> time, a refresh works and everything is fine, but the other 50 will
>> show up for a little while then go to the URL again.
>> One site that is particularly terrible is the site you need to setup
>> your
>>
>> G
>> Suite account. I was tasked to do this for the company I work for and
>> I can't because it just shows:
>> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab
>> =subscriptions
>>
>> That's it. I'm able to see there is something else on my screen
>> because for a split second I hear:
>> link graphic apps authuser=0
>>
>> then it goes to the URL. What's happening to these sites? Is it a
>> loading problem?
>> Thanks,
>>
>> Brandon Keith Biggs <http://brandonkeithbiggs.com/>
>>
>
>
> ----------------------------------------------------------------------
> ----------
>
>
>> ---------------------------------------------------------------------
>> --------- Check out the vibrant tech community on one of the world's
>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>
>
> ----------------------------------------------------------------------
> ----------
>
>
>> _______________________________________________
>> Nvda-devel mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>>
>
>
> ----------------------------------------------------------------------
> -------- Check out the vibrant tech community on one of the world's
> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>


--
Best Regards
Bhavya Shah

Avid Enthusiast and User of the Free NVDA Screen Reader (www.nvaccess.org)

Contacting Me
E-mail Address: [hidden email] Follow me on Twitter @BhavyaShah125
or www.twitter.com/BhavyaShah125 Mobile Number: +91 7506221750

----------------------------------------------------------------------------
--
Check out the vibrant tech community on one of the world's most engaging
tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

James Teh
In reply to this post by Brandon Keith Biggs
If you're using Firefox, there is a major bug in Firefox stable which can cause this among other strange things such as menus disappearing. It took us months to track this down, but it's now fixed in Firefox nightly. I'm not quite sure when it'll make it into a stable release.

Sent from a mobile device

On 16 Oct. 2016, at 2:30 am, Brandon Keith Biggs <[hidden email]> wrote:

Hello,
I have been noticing that more and more websites are starting to show up as just a URL. What happens is the website shows up for a little while, then all of a sudden, the website will disappear and just the URL shows up.
This mostly happens on article or blog websites. about 50% of the time, a refresh works and everything is fine, but the other 50 will show up for a little while then go to the URL again.
One site that is particularly terrible is the site you need to setup your G Suite account. I was tasked to do this for the company I work for and I can't because it just shows:
https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions

That's it. I'm able to see there is something else on my screen because for a split second I hear:
link graphic apps authuser=0

then it goes to the URL. What's happening to these sites? Is it a loading problem?
Thanks,

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

Brian's Mail list account BY
In reply to this post by Travis Roth
Just a moment, , are you meaning the nvda keys or normal shortcuts using the
right hand alt key?


I've seen no difference between portable and installed for most keys but
sometimes I've found windows shortcuts blocked, perhaps they clash with
other  laptop layout keys. is this what you use, or do you use a laptop with
a numeric keypad as I do. It used to do my head in trying to use a laptop
without a keypad. I'm not concert pianist and found that the function key
needed for some pc operations was a real pain while trying to remember the
new sequences of nvda.
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Travis Roth" <[hidden email]>
To: "'NVDA screen reader development'" <[hidden email]>
Sent: Saturday, October 15, 2016 8:30 PM
Subject: Re: [Nvda-devel] Web Pages showing up as just a URL


> Are you sure it is not Firefox blocking a redirect? I have noticed
> recently
> Firefox is being pretty aggressive about this and I need to activate the
> Allow button, even on secure https connections.
>
>
> -----Original Message-----
> From: Bhavya shah [mailto:[hidden email]]
> Sent: Saturday, October 15, 2016 11:51 AM
> To: NVDA screen reader development <[hidden email]>
> Subject: Re: [Nvda-devel] Web Pages showing up as just a URL
>
> Hi Brandon,
> I have been encountering this issue since many months now, and I
> experience
> it in exactly the same manner as you describe.
> Brian,
> No, NVDA does not switch to focus mode or anything of the sort. It simply
> is
> the URL that is shown in the area where the webpage should be rendered,
> and
> despite Tabbing around the browser window or F6ing or anything of the
> sort,
> only the URL is found on the webpage. Refreshing usually always work.
> My personal presumption has generally been that this is caused due to slow
> Internet connections, and frankly speaking, I haven't bothered despite the
> frequent and annoying nature of this behaviour, because pressing F5 is a
> solution well-known to me.
> This has been happening since many NVDA versions, and in many Firefox
> versions, from the current stables of each to their respective older ones.
> I
> cannot comment about the applicability of this bug to other web browsers.
> Thanks.
>
> On 10/15/16, Brian's Mail list account BY <[hidden email]>
> wrote:
>> Does it drop into focus mode when this happens?
>>  Brian
>>
>> [hidden email]
>> Sent via blueyonder.
>> Please address personal email to:-
>> [hidden email], putting 'Brian Gaff'
>> in the display name field.
>> ----- Original Message -----
>> From: "Brandon Keith Biggs" <[hidden email]>
>> To: "NVDA screen reader development"
>> <[hidden email]>
>> Sent: Saturday, October 15, 2016 5:30 PM
>> Subject: [Nvda-devel] Web Pages showing up as just a URL
>>
>>
>>> Hello,
>>> I have been noticing that more and more websites are starting to show
>>> up as just a URL. What happens is the website shows up for a little
>>> while, then all of a sudden, the website will disappear and just the
>>> URL shows up.
>>> This mostly happens on article or blog websites. about 50% of the
>>> time, a refresh works and everything is fine, but the other 50 will
>>> show up for a little while then go to the URL again.
>>> One site that is particularly terrible is the site you need to setup
>>> your
>>>
>>> G
>>> Suite account. I was tasked to do this for the company I work for and
>>> I can't because it just shows:
>>> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab
>>> =subscriptions
>>>
>>> That's it. I'm able to see there is something else on my screen
>>> because for a split second I hear:
>>> link graphic apps authuser=0
>>>
>>> then it goes to the URL. What's happening to these sites? Is it a
>>> loading problem?
>>> Thanks,
>>>
>>> Brandon Keith Biggs <http://brandonkeithbiggs.com/>
>>>
>>
>>
>> ----------------------------------------------------------------------
>> ----------
>>
>>
>>> ---------------------------------------------------------------------
>>> --------- Check out the vibrant tech community on one of the world's
>>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>>
>>
>> ----------------------------------------------------------------------
>> ----------
>>
>>
>>> _______________________________________________
>>> Nvda-devel mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>>>
>>
>>
>> ----------------------------------------------------------------------
>> -------- Check out the vibrant tech community on one of the world's
>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Nvda-devel mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>>
>
>
> --
> Best Regards
> Bhavya Shah
>
> Avid Enthusiast and User of the Free NVDA Screen Reader (www.nvaccess.org)
>
> Contacting Me
> E-mail Address: [hidden email] Follow me on Twitter
> @BhavyaShah125
> or www.twitter.com/BhavyaShah125 Mobile Number: +91 7506221750
>
> ----------------------------------------------------------------------------
> --
> Check out the vibrant tech community on one of the world's most engaging
> tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel 


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

Brian's Mail list account BY
In reply to this post by James Teh
glad you mentioned this as I was scratching my head here on this one, but
why is it only some web sites do it?
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "James Teh" <[hidden email]>
To: "NVDA screen reader development" <[hidden email]>
Sent: Saturday, October 15, 2016 11:27 PM
Subject: Re: [Nvda-devel] Web Pages showing up as just a URL


If you're using Firefox, there is a major bug in Firefox stable which can
cause this among other strange things such as menus disappearing. It took us
months to track this down, but it's now fixed in Firefox nightly. I'm not
quite sure when it'll make it into a stable release.

Sent from a mobile device

> On 16 Oct. 2016, at 2:30 am, Brandon Keith Biggs
> <[hidden email]> wrote:
>
> Hello,
> I have been noticing that more and more websites are starting to show up
> as just a URL. What happens is the website shows up for a little while,
> then all of a sudden, the website will disappear and just the URL shows
> up.
> This mostly happens on article or blog websites. about 50% of the time, a
> refresh works and everything is fine, but the other 50 will show up for a
> little while then go to the URL again.
> One site that is particularly terrible is the site you need to setup your
> G Suite account. I was tasked to do this for the company I work for and I
> can't because it just shows:
> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions
>
> That's it. I'm able to see there is something else on my screen because
> for a split second I hear:
> link graphic apps authuser=0
>
> then it goes to the URL. What's happening to these sites? Is it a loading
> problem?
> Thanks,
>
> Brandon Keith Biggs
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel



--------------------------------------------------------------------------------


> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot


--------------------------------------------------------------------------------


> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Web Pages showing up as just a URL

James Teh
I think it depends on the CSS used on the page. It's also timing dependent; on some sites, it only happens some of the time. Honestly, even I don't fully understand what triggers this. All I know is that we finally managed to get enough info for Mozilla to diagnose and fix it. :)

Sent from a mobile device

> On 16 Oct. 2016, at 10:18 pm, Brian's Mail list account BY <[hidden email]> wrote:
>
> glad you mentioned this as I was scratching my head here on this one, but
> why is it only some web sites do it?
> Brian
>
> [hidden email]
> Sent via blueyonder.
> Please address personal email to:-
> [hidden email], putting 'Brian Gaff'
> in the display name field.
> ----- Original Message -----
> From: "James Teh" <[hidden email]>
> To: "NVDA screen reader development" <[hidden email]>
> Sent: Saturday, October 15, 2016 11:27 PM
> Subject: Re: [Nvda-devel] Web Pages showing up as just a URL
>
>
> If you're using Firefox, there is a major bug in Firefox stable which can
> cause this among other strange things such as menus disappearing. It took us
> months to track this down, but it's now fixed in Firefox nightly. I'm not
> quite sure when it'll make it into a stable release.
>
> Sent from a mobile device
>
>> On 16 Oct. 2016, at 2:30 am, Brandon Keith Biggs
>> <[hidden email]> wrote:
>>
>> Hello,
>> I have been noticing that more and more websites are starting to show up
>> as just a URL. What happens is the website shows up for a little while,
>> then all of a sudden, the website will disappear and just the URL shows
>> up.
>> This mostly happens on article or blog websites. about 50% of the time, a
>> refresh works and everything is fine, but the other 50 will show up for a
>> little while then go to the URL again.
>> One site that is particularly terrible is the site you need to setup your
>> G Suite account. I was tasked to do this for the company I work for and I
>> can't because it just shows:
>> https://admin.google.com/setup/u/0/apps#DomainSettings/notab=1&subtab=subscriptions
>>
>> That's it. I'm able to see there is something else on my screen because
>> for a split second I hear:
>> link graphic apps authuser=0
>>
>> then it goes to the URL. What's happening to these sites? Is it a loading
>> problem?
>> Thanks,
>>
>> Brandon Keith Biggs
>> ------------------------------------------------------------------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Nvda-devel mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>
>
>
> --------------------------------------------------------------------------------
>
>
>> ------------------------------------------------------------------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>
>
> --------------------------------------------------------------------------------
>
>
>> _______________________________________________
>> Nvda-devel mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/nvda-devel
>>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel