[Nvda-dev] installer looses focuss and firefox still crashes in r1896

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

[Nvda-dev] installer looses focuss and firefox still crashes in r1896

Mike Reiser
    Just installed the nvda r1896 snapshot and firefox still crashes
when trying nvda with it.  Ran it as administrator and lost all speech
forceing a reboot.  Also, the installer doesn't provide focuss anymore,
it just gives focuss to the window it was started from.  Just thought
I'd report this.  Tried it with firefox3 beta5 on vista.

Mike


Reply | Threaded
Open this post in threaded view
|

Re: [Nvda-dev] installer looses focuss and firefox still crashes in r1896

James Teh-2
Mike Reiser wrote:
>      Just installed the nvda r1896 snapshot and firefox still crashes
> when trying nvda with it.  Ran it as administrator and lost all speech
> forceing a reboot.
I assume you ran both NVDA and Firefox as administrator? This is
inordinately frustrating; I can't understand why this misbehaves so
badly on your system. You are also one of the few people to have ever
seen pythonw.exe crash when trying to run from source. :)

> Also, the installer doesn't provide focuss anymore,
> it just gives focuss to the window it was started from.
Oh dear. We were previously experiencing this issue, so a change was
made to try to prevent it. Are you saying that the installer has always
previously received focus for you, despite the fact that most have
experienced the exact opposite?

Sorry we haven't been able to be of more help. I honestly don't
understand what is specific to your system that is causing these
crashes. Mick uses Vista 90% of the time and has absolutely no problems,
so it can't be Vista.

Jamie

--
James Teh
Email: [hidden email]
WWW: http://www.jantrid.net/
MSN Messenger: [hidden email]
Jabber: [hidden email]
Yahoo: jcs_teh


Reply | Threaded
Open this post in threaded view
|

Re: [Nvda-dev] installer looses focuss and firefox still crashes in r1896

Mike Reiser
James Teh wrote:

> Mike Reiser wrote:
>  
>>      Just installed the nvda r1896 snapshot and firefox still crashes
>> when trying nvda with it.  Ran it as administrator and lost all speech
>> forceing a reboot.
>>    
> I assume you ran both NVDA and Firefox as administrator? This is
> inordinately frustrating; I can't understand why this misbehaves so
> badly on your system. You are also one of the few people to have ever
> seen pythonw.exe crash when trying to run from source. :)
>
>  
>> Also, the installer doesn't provide focuss anymore,
>> it just gives focuss to the window it was started from.
>>    
> Oh dear. We were previously experiencing this issue, so a change was
> made to try to prevent it. Are you saying that the installer has always
> previously received focus for you, despite the fact that most have
> experienced the exact opposite?
>
> Sorry we haven't been able to be of more help. I honestly don't
> understand what is specific to your system that is causing these
> crashes. Mick uses Vista 90% of the time and has absolutely no problems,
> so it can't be Vista.
>
> Jamie
>
>  
In R1893which was the last snapshot it worked fine.  I was able to
compile R1892 and install despite the pythonw.exe crash and it worked
fine then also.  Just tried running R1896 and firefox both as
administrator.  This time I had jaws open so I could report what
happened.  I lost speech from nvda but firefox came up with the
following.  Firefox has stopped working and will be closed.  Windows can
check online for a solution.  I'm sorry if I'm frustrating you guys by
reporting the same problems just figured I'd update.  BTW, there weren't
any error sounds.

Mike


Reply | Threaded
Open this post in threaded view
|

Re: [Nvda-dev] installer looses focuss and firefox still crashes in r1896

Mike Reiser
In reply to this post by James Teh-2
James Teh wrote:

> Mike Reiser wrote:
>  
>>      Just installed the nvda r1896 snapshot and firefox still crashes
>> when trying nvda with it.  Ran it as administrator and lost all speech
>> forceing a reboot.
>>    
> I assume you ran both NVDA and Firefox as administrator? This is
> inordinately frustrating; I can't understand why this misbehaves so
> badly on your system. You are also one of the few people to have ever
> seen pythonw.exe crash when trying to run from source. :)
>
>  
>> Also, the installer doesn't provide focuss anymore,
>> it just gives focuss to the window it was started from.
>>    
> Oh dear. We were previously experiencing this issue, so a change was
> made to try to prevent it. Are you saying that the installer has always
> previously received focus for you, despite the fact that most have
> experienced the exact opposite?
>
> Sorry we haven't been able to be of more help. I honestly don't
> understand what is specific to your system that is causing these
> crashes. Mick uses Vista 90% of the time and has absolutely no problems,
> so it can't be Vista.
>
> Jamie
>
>  
I don't know if this will help but here is my nvda.log file.

WARNING - core.main:
Slow starting core
Reply | Threaded
Open this post in threaded view
|

Re: [Nvda-dev] installer looses focuss and firefox still crashes in r1896

James Teh-2
In reply to this post by Mike Reiser
Mike Reiser wrote:
> Just tried running R1896 and firefox both as
> administrator.
Are you using the binary snapshots from the official snapshots page or
did you build yourself? If built yourself, have you tried the snapshots
from the official snapshots page?

> I'm sorry if I'm frustrating you guys by
> reporting the same problems just figured I'd update.
No worries. It's good to get feedback on these issues. I just wish we
could figure out what's going on with your system. :) The majority of
the issues have been solved, but it seems you have never managed to get
this to work on your system. I would love to know why!

Jamie

--
James Teh
Email: [hidden email]
WWW: http://www.jantrid.net/
MSN Messenger: [hidden email]
Jabber: [hidden email]
Yahoo: jcs_teh


Reply | Threaded
Open this post in threaded view
|

Re: [Nvda-dev] installer looses focuss and firefox still crashes in r1896

Mike Reiser
James Teh wrote:

> Mike Reiser wrote:
>  
>> Just tried running R1896 and firefox both as
>> administrator.
>>    
> Are you using the binary snapshots from the official snapshots page or
> did you build yourself? If built yourself, have you tried the snapshots
> from the official snapshots page?
>
>  
>> I'm sorry if I'm frustrating you guys by
>> reporting the same problems just figured I'd update.
>>    
> No worries. It's good to get feedback on these issues. I just wish we
> could figure out what's going on with your system. :) The majority of
> the issues have been solved, but it seems you have never managed to get
> this to work on your system. I would love to know why!
>
> Jamie
>
>  
I tried the binary build of r1896.  I didn't try to build my self.  Like
I said pythonw.exe crashes so don't know if that is interfeering with
the virtual buffers working in the built versions so decided to try the
pre-build snapshot this time.  Hope this helps,

Mike