[NVDA-dev] A funny thing happened to nvda..

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[NVDA-dev] A funny thing happened to nvda..

Brian Gaff Lineone downstairs
While it was starting this morning.
 I heard the rising tones, but no more. the system sounds of the computer
were working but nvda was not. all this even though a reboot of nvda fixed
it, looking at the log showed nothing out of the ordinary, ie espeak was
running and all spoken output was  seen in the log. The falling tones did
not occur either. This was Windows XP, its very odd.
 Brian

[hidden email]
Brian Gaff's other account.



Reply | Threaded
Open this post in threaded view
|

Re: [NVDA-dev] A funny thing happened to nvda..

Michel Such
Hi Brian,

Did you try to remove the nvda.ini file and restart?
This generally fixes the problem and troubles sometime happen after a
NVDA update.


Michel Such
Le 25/08/2012 10:36, Brian Gaff Lineone downstairs a écrit :

> While it was starting this morning.
> I heard the rising tones, but no more. the system sounds of the
> computer were working but nvda was not. all this even though a reboot
> of nvda fixed it, looking at the log showed nothing out of the
> ordinary, ie espeak was running and all spoken output was seen in the
> log. The falling tones did not occur either. This was Windows XP, its
> very odd.
> Brian
>
> [hidden email]
> Brian Gaff's other account.
>
>
> _______________________________________________
> NVDA-dev mailing list
> [hidden email]
> http://lists.nvaccess.org/listinfo/nvda-dev
>
>



Reply | Threaded
Open this post in threaded view
|

Re: [NVDA-dev] A funny thing happened to nvda..

Brian's Mail list account BY
I did think about it but decided that as the new copy must still be using
the same ini file the issue was probablty the way windows sound was
performing when nvda tried to use it for some reason.
 Not happened since so must have been some odd glitch.
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Michel such" <[hidden email]>
To: "NVDA screen reader development" <[hidden email]>
Sent: Saturday, August 25, 2012 9:51 AM
Subject: Re: [NVDA-dev] A funny thing happened to nvda..


Hi Brian,

Did you try to remove the nvda.ini file and restart?
This generally fixes the problem and troubles sometime happen after a
NVDA update.


Michel Such
Le 25/08/2012 10:36, Brian Gaff Lineone downstairs a écrit :

> While it was starting this morning.
> I heard the rising tones, but no more. the system sounds of the computer
> were working but nvda was not. all this even though a reboot of nvda fixed
> it, looking at the log showed nothing out of the ordinary, ie espeak was
> running and all spoken output was seen in the log. The falling tones did
> not occur either. This was Windows XP, its very odd.
> Brian
>
> [hidden email]
> Brian Gaff's other account.
>
>
> _______________________________________________
> NVDA-dev mailing list
> [hidden email]
> http://lists.nvaccess.org/listinfo/nvda-dev
>
>


_______________________________________________
NVDA-dev mailing list
[hidden email]
http://lists.nvaccess.org/listinfo/nvda-dev