Hangs in next branch on some XP machines

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Hangs in next branch on some XP machines

Development mailing list
I've only just noticed this happening. It seems that when it happens if you
open task manager it often recovers in some seconds. Its very hard to track
down quite what is going on as its so inconsistant.

 I'll look into it more during the weekend. This does not occur in the
Master branch.
 Could it be anything recently changed? There do seem to be a lot of changes
going on on more than one feature at the moment. No error sounds accompany
these hangs.
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel
Reply | Threaded
Open this post in threaded view
|

Re: Hangs in next branch on some XP machines

Development mailing list
Hmm, It seems that some pages in firefox seem to take huge amounts of
processor when the next  snap is running but not if Master is running. It is
not constant by anyy means though.
 Also the next branch in general seem to exihibit spikes in processor use up
to 40 percent, but not for very long so its hard to actually catch this.
 Brian

[hidden email]
Sent via blueyonder.
Please address personal email to:-
[hidden email], putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Brian's Mail list account BY via Nvda-devel"
<[hidden email]>
To: "NVDA screen reader development" <[hidden email]>
Cc: "Brian's Mail list account BY" <[hidden email]>
Sent: Saturday, June 24, 2017 1:37 PM
Subject: [Nvda-devel] Hangs in next branch on some XP machines


> I've only just noticed this happening. It seems that when it happens if
> you open task manager it often recovers in some seconds. Its very hard to
> track down quite what is going on as its so inconsistant.
>
> I'll look into it more during the weekend. This does not occur in the
> Master branch.
> Could it be anything recently changed? There do seem to be a lot of
> changes going on on more than one feature at the moment. No error sounds
> accompany these hangs.
> Brian
>
> [hidden email]
> Sent via blueyonder.
> Please address personal email to:-
> [hidden email], putting 'Brian Gaff'
> in the display name field.
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Nvda-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/nvda-devel 


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Nvda-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nvda-devel